Afterpay Developer Docs

Getting Started

What are the requirements for the Afterpay WooCommerce Plugin?

๐Ÿ‘

Supported Countries

Afterpay is available for WooCommerce merchants with a store address in these countries:

  • ๐Ÿ‡บ๐Ÿ‡ธ United States
  • ๐Ÿ‡ฆ๐Ÿ‡บ Australia
  • ๐Ÿ‡ณ๐Ÿ‡ฟ New Zealand
  • ๐Ÿ‡จ๐Ÿ‡ฆ Canada
  • ๐Ÿ‡ฌ๐Ÿ‡ง UK - See Clearpay Docs

WordPress Version

Please note that the WordPress version must be 4.4 or greater to integrate with Afterpay.
The WordPress version can be found in the WordPress Admin Dashboard in the bottom right hand corner.

Version 4.9.8

WooCommerce Version

Please note that the WooCommerce version must be 2.6 or greater to integrate with Afterpay.
The WooCommerce version can be found under:
WordPress Admin > Plugins > Installed Plugins

๐Ÿ’ต Store Currency

Please note that Store Currency must correspond to the Afterpay account region.

  • Navigate to: WordPress Admin > WooCommerce > Settings > General
  • Under โ€˜Currency optionsโ€™, the โ€˜Currencyโ€™ must be one of:
  • ๐Ÿ‡บ๐Ÿ‡ธ United States (US) dollar ($)
  • ๐Ÿ‡ฆ๐Ÿ‡บ Australian dollar ($)
  • ๐Ÿ‡ณ๐Ÿ‡ฟ New Zealand dollar ($)
  • ๐Ÿ‡จ๐Ÿ‡ฆ Canadian dollar ($)

Updated 2 months ago


Next Steps

Install Plugin

Getting Started


What are the requirements for the Afterpay WooCommerce Plugin?

Suggested Edits are limited on API Reference Pages

You can only suggest edits to Markdown body content, but not to the API spec.