Getting Started

What are the requirements for the Afterpay Magento 2 Extension?

πŸ‘

Supported Countries

Afterpay is available for Magento 2 merchants with a store address in these countries:

  • πŸ‡ΊπŸ‡Έ United States
  • πŸ‡¦πŸ‡Ί Australia
  • πŸ‡³πŸ‡Ώ New Zealand
  • πŸ‡¨πŸ‡¦ Canada
  • πŸ‡¬πŸ‡§ UK - See Clearpay Docs

πŸ“˜

Express Checkout available in all supported countries with Version 3.4.0 and above

1. Magento Version

The Afterpay Extension for Magento 2 is compatible with version 2.20 or greater.

2. Store Currency

The plugin relies on a dedicated Website Scope being used for each market region (country) with a corresponding Base Currency set in Magento Admin. To set the Base Currency, go to
Stores β†’ Configuration β†’ Currency Setup and set the currency

  • πŸ‡ΊπŸ‡Έ United States Dollars (USD)
  • πŸ‡¨πŸ‡¦ Canadian Dollars (CAD)
  • πŸ‡¦πŸ‡Ί Australian Dollars (AUD)
  • πŸ‡³πŸ‡Ώ New Zealand Dollars (NZD)

What’s Next
Did this page help you?